Back to overview
Resolved
Problema al aceptar pagos
Apr 19, 2023 at 2:10am UTC
Affected services
Portal De Clientes
Resolved
Apr 19, 2023 at 2:10am UTC
A las 8PM aproximadamente ocurrió un problema al aceptar pagos generalizado. Ya fue resuelto.
Componentes afectados: Portal De Clientes
Affected services